Changes between Version 1 and Version 2 of PlumiInstall


Ignore:
Timestamp:
05/13/10 14:41:37 (4 years ago)
Author:
mike
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • PlumiInstall

    v1 v2  
    3939 
    4040apt-get install python2.4-dev python2.4-setuptools build-essential libavcodec-unstripped-52 ffmpeg ffmpeg2theora 
    41  
    42 D) Creating a Python Virtual Environment 
    43  
    44 If you are running other applications and web sites on your server, it may be worth while creating a python virtual environment for developing in - this can avoid problems between python packages installed by your operating system and those installed by easy_install. You will need to have the virtualenv package installed first - in Debian and Ubuntu systems you can apt-get install python-virtualenv, then: 
    45  
    46 $ virtualenv -p /usr/bin/python2.4 --no-site-packages src/pyvirt 
    47 . src/pyvirt/bin/activate 
    48 $ easy_install http://dist.repoze.org/PIL-1.1.6.tar.gz 
    49  
    50 This will install the virtual env into src/pyvirt, activate it and then install the (required) Python Imaging Library into the virtual env.    
    51  
    5241 
    5342=== Plumi installation  ===