wiki:OutdatedDocumentation

Version 3 (modified by mike, 4 years ago) (diff)

--

These Documentation pages are outdated and refer to plumi 0.2.x

  • Plumi 3.0 workplan for the latest information on the on-going work to upgrade to Plone 3.1.x and release a Plumi 3.0 version
  • Plumi 0.3 workplan for old information on the on-going work to upgrade to Plone 3.1.x and release a Plumi 3.0 version
  • MigratingToPlumi3 for how to migrate from Plumi 0.2.3/Plone 2.5 ro Plumi 3.0/Plone 3 (WORK IN PROGRESS)

Documentation from the latest release : Plumi 0.2.3-final

Browse SVN repository, and change logs, using a web browser:

To install Plone and Zope themselves, see  http://plone.org/documentation/phc_topic_area?topic=Installation

Additional documentation

  • InstallLenny Install plumi on Debian Lenny (work in progress)
  • FeatureTesting - features to test and ensure are working for release