Modify

Ticket #925 (closed defect: fixed)

Opened 14 months ago

Last modified 14 months ago

buildout fails

Reported by: mikec@… Owned by:
Priority: major Milestone:
Component: Buildout Severity: New Ticket
Keywords: Cc:
Who will test this: And

Description

Following the included INSTALL file instructions , the installation fails :

python bootstrap.py

While:

Initializing

Error: Error downloading extends for URL  http://download.zope.org/zopetoolkit/index/1.0.7/zopeapp-versions.cfg: [Errno socket error] [Errno 110] connection timed out

Attachments

Change History

comment:1 Changed 14 months ago by markos

While running the buildout for Plumi, Timeout errors occur from time to time.

In this case you can simply re-run the buildout (./bin/buildout -vN) and in most cases it will continue normally, unless of course the package manager is offline -which is rare but still happens.

comment:2 Changed 14 months ago by and

  • Status changed from new to closed
  • Resolution set to fixed

Closing this. If the issue is still present please re-open

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.