Modify

Ticket #922 (closed defect: invalid)

Opened 11 months ago

Last modified 9 months ago

buildout error

Reported by: robert.potts@… Owned by:
Priority: major Milestone: 4.5.1
Component: Architecture Severity: New Ticket
Keywords: buildout Cc:
Who will test this: Unknown

Description

Installing plone. Error: There is a version conflict. We already have: zdaemon 2.0.7 but ZODB 4.0.0b2 requires 'zdaemon>=4.0.0a1'. * Overwriting versions.cfg * * Overwriting versions.cfg *

Attachments

Change History

comment:1 Changed 11 months ago by markos

mmm classic dependency chaos :)

zc.queue created this. I've pinned the version to buildout.cfg. As a solution, git pull (if you've used  https://github.com/plumi/plumi.app/), and run buildout (./bin/buildout -v) to fix the dependencies

comment:2 Changed 9 months ago by anna

  • Status changed from new to closed
  • Resolution set to invalid

this ticket is deprecated due to new buildout being created now.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.