Modify

Ticket #77 (closed task: duplicate)

Opened 7 years ago

Last modified 5 years ago

Ratings

Reported by: and Owned by: andycat
Priority: major Milestone: 3.1
Component: ATEngageVideo Severity:
Keywords: Cc:
Who will test this:

Description

Add ATRatings or like product so we know how many downloads there are of each video and enable users to rate videos -  http://plone.org/products/atratings

Attachments

Change History

comment:2 Changed 5 years ago by vik

  • Status changed from new to closed
  • Resolution set to duplicate

Ratings has been implemented in plumi 3.0 via the ContentRatings? product; listing of number of downloads is a seperate issue and a duplicate of #111

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.