Modify

Ticket #728 (closed task: invalid)

Opened 2 years ago

Last modified 2 years ago

Upload Failure

Reported by: anna Owned by:
Priority: major Milestone: 4.3.1
Component: VideoUploading Severity:
Keywords: Cc:
Who will test this: And

Description

I started uploading a 5.1mb video to testing.plumi.org this afternoon, and its still apparently uploading (page still resolving) however no data is going through my firewall.

 http://testing.plumi.org/Members/anna/videos/test-video-2/atct_edit

Attachments

Change History

comment:1 Changed 2 years ago by anna

I could reproduce this problem with this video:  http://testing.plumi.org/Members/anna/videos/another-test/atct_edit

comment:2 Changed 2 years ago by anna

it seems that this is an issue with the slow response times from australia to the testing instance. we discussed a few options for solving this problem. perhaps running testing as a production instance will help enough to make it more usable.

right now from australia the testing site is very difficult to test with, as it is very slow. i don't remember it ever being this slow before.

i asked what may have changed - mike suggested that perhaps the stats are making the testing instance slower than it used to be.

anyhow, i just successfully uploaded a video on my 3rd attempt.

comment:3 Changed 2 years ago by anna

  • Status changed from new to closed
  • Resolution set to invalid
View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.