Modify

Ticket #702 (closed enhancement: duplicate)

Opened 2 years ago

Last modified 2 years ago

Links from Author Lookups (Genre/Activities/Media Formats) Link to Member Not Author Page

Reported by: anna Owned by:
Priority: major Milestone: 4.3.1
Component: AuthorProfile Severity:
Keywords: Cc:
Who will test this: And

Description

For example here:  https://www.engagemedia.org/@@author_listing?intype=genre&invalue=Documentary

A link to a user goes here:  https://www.engagemedia.org/Members/ANTaR

This is much less useful / user-friendly than linking to an author page.

I suppose this would mean customising the usual way Plone handles author listings..?

Attachments

Change History

comment:1 Changed 2 years ago by anna

  • Milestone changed from 4.4 EM Re-Design to 4.3.2

comment:2 Changed 2 years ago by anna

  • Status changed from new to closed
  • Resolution set to duplicate

essentially a duplicate of http://plumi.org/ticket/343

closing this one.

comment:3 Changed 2 years ago by anna

  • Milestone changed from 4.3.2 to 4.3.1

Milestone 4.3.2 deleted

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.