Modify

Ticket #638 (closed task: wontfix)

Opened 4 years ago

Last modified 4 years ago

If connection is interrupted FTP copies across file to site before it is done

Reported by: and Owned by:
Priority: blocker Milestone: 4.2 Beta
Component: VideoUploading Severity:
Keywords: Cc: yerry@…
Who will test this: And

Description

Eg. if you upload a 100mb file and the connection breaks at 42mb it will copy that version of the file across to the site. The ftp folder is then empty and you cannot resume the upload.

Attachments

Change History

comment:1 Changed 4 years ago by and

  • Summary changed from If connetion is interrupted FTP copies across file to site before it is done to If connection is interrupted FTP copies across file to site before it is done

comment:2 Changed 4 years ago by dimo

  • Status changed from new to closed
  • Resolution set to worksforme

I just tested this in demo.plumi.org and it worked flawlessly.

I started uploading a file using ftp and disabled my network connection during upload. The file was not copied to my videos folder. Instead it remained in the ftp folder where I could resume the upload without a problem.

comment:3 Changed 4 years ago by and

  • Status changed from closed to reopened
  • Resolution worksforme deleted

Hey Dimo, can you try this in EngageMedia.org? Two of us have experienced this so we're not making it up.

comment:4 Changed 4 years ago by and

  • Cc yerry@… added
  • Status changed from reopened to closed
  • Resolution set to wontfix

Did some testing with Dimo - if a connection is aborted in FireFTP or Filezilla it sends the message "transfer complete", if it breaks however both fireftp and filezilla seemed to re initiate the upload. There were no problems with cyberduck.

Can't reproduce this error so closing.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.