Modify

Ticket #632 (closed task: duplicate)

Opened 4 years ago

Last modified 4 years ago

Improve transcoder reliability

Reported by: and Owned by:
Priority: blocker Milestone: 4.3 Beta1
Component: Transcoding Severity:
Keywords: Cc:
Who will test this: And

Description

Hey Mike/Dimo? - not exactly sure how to write this ticket but relates to the fact that the transcoder still seems to be frequently not picking up videos to transcode.

Perhaps you can re-write the ticket for the appropriate bug and fix?

Attachments

Change History

comment:1 Changed 4 years ago by dimo

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #475. The refactoring using plone.app.async should make the transcode queue persistent so no jobs will be lost. However there is always the chance that ffmpeg will fail to transcode some video.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.