Modify

Ticket #627 (closed task: fixed)

Opened 4 years ago

Last modified 4 years ago

Add translation of low/high res options in Indonesian

Reported by: and Owned by:
Priority: blocker Milestone: 4.2 Beta
Component: Architecture Severity:
Keywords: Cc: yerry@…
Who will test this: And

Description

Yerry can you translate each of these two lines? Be good to add this into the translation as it's mostly for Indonesian's benefit.

Click here to view a higher resolution.

Slow Connection? Try a lower resolution.

Attachments

Change History

comment:1 Changed 4 years ago by and

  • Priority changed from major to blocker

comment:2 Changed 4 years ago by and

  • Milestone changed from 4.3 Beta to 4.2 Beta

comment:3 Changed 4 years ago by and

Realised I never added these from Yerry

Click here to view a higher resolution = Klik disini untuk melihat resolusi lebih tinggi

Slow Connection? Try a lower resolution = Koneksi Lambat? Coba resolusi lebih rendah

It's not a bug but it's a key usability issue and hopefully very small hence I've left it in this release.

comment:4 Changed 4 years ago by dimo

  • Status changed from new to closed
  • Resolution set to ready for testing

done. check it out at testing.plumi.org

comment:5 Changed 4 years ago by and

  • Status changed from closed to reopened
  • Resolution ready for testing deleted

Looks good.

comment:6 Changed 4 years ago by and

  • Status changed from reopened to closed
  • Resolution set to fixed
View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.