Modify

Ticket #543 (closed task: duplicate)

Opened 3 years ago

Last modified 3 years ago

Use plone.app.async instead of Twisted - Transcode Daemon

Reported by: anna Owned by:
Priority: major Milestone: 4.8
Component: Transcoding Severity:
Keywords: Cc:
Who will test this: And

Description

Replace Twisted with method using plone.app.async to enable a transcoding queue that is persistent and transactional. On fail it should re-start automatically.

This will address intermittent stability issues using Transcode Daemon.

Attachments

Change History

comment:1 Changed 3 years ago by anna

  • Component changed from Architecture to Transcoding

comment:2 Changed 3 years ago by anna

  • Milestone changed from 4.2 Beta (Features - Content Sharing Focus) to 4.5Beta (New Features and Fixes)

let's keep an eye on this. paste any issues into this ticket. can be bumped up higher if we encounter more problems, otherwise we need to look at other issues for now.

comment:3 Changed 3 years ago by and

  • Milestone changed from 4.6 Beta (New Features and Fixes) to 4.5 Beta Refactoring

comment:4 Changed 3 years ago by dimo

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #475

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.