Modify

Ticket #484 (closed task: fixed)

Opened 3 years ago

Last modified 3 years ago

Replace ATCountryWidget with a selection widget + ATVocabularyManager for Plone 4 compatibility

Reported by: and Owned by:
Priority: major Milestone: 4.0 Beta
Component: AuthorProfile Severity:
Keywords: Cc:
Who will test this: And

Description

Might be worth sending an email to see if the maintainer can do this.  http://plone.org/products/atcountrywidget/releases/

Attachments

Change History

comment:1 Changed 3 years ago by dimo

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from Update ATCountryWidget to be Plone 4 compatible to Replace ATCountryWidget with a selection widget + ATVocabularyManager for Plone 4 compatibility

fixed in trunk

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.