Modify

Ticket #472 (closed task: duplicate)

Opened 4 years ago

Last modified 3 years ago

Ensure the "Date of First Publication" value is used in an RSS2 feed of member's videos.

Reported by: and Owned by:
Priority: major Milestone: 4.3 Beta1
Component: Vodcasting Severity:
Keywords: Cc:
Who will test this: And

Description

Ensure the "Date of First Publication" value is used in an RSS2 feed of member's videos.

Compare:  http://staging.engagemedia.org/Members/plugintv/videos

with:  http://staging.engagemedia.org/Members/plugintv/videos/RSS2

Both list titles in the same order but the date value in the RSS2 feed is not the "Date of First Publication" which is used to sort the results (and is displayed as the "Posted:" date on the videos page.

Attachments

Change History

comment:1 Changed 4 years ago by anna

  • Milestone changed from 4.4 Beta (Language Related New Features and Fixes) to 4.2 Beta (Features - Content Sharing Focus)

comment:2 Changed 3 years ago by and

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of  http://www.plumi.org/ticket/615

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.