Modify

Ticket #457 (closed task: invalid)

Opened 4 years ago

Last modified 3 years ago

Move video progress upload indicator msg to centre of page

Reported by: and Owned by:
Priority: major Milestone: 3.1.1
Component: AuthorProfile Severity:
Keywords: Cc:
Who will test this: And

Description

It's moved up to the very top.

Attachments

Change History

comment:1 Changed 3 years ago by mike

I am not able to reproduce this locally, on testing or em.org. We're talking about the popup when you complete the video form right? or the upload gif? I've tried on chrome and firefox and I see both of them on their usual location. Does it only happen on safari? Or do you get it with firefox and chrome too?

comment:2 Changed 3 years ago by and

  • Status changed from new to closed
  • Resolution set to invalid

OK, i'm going to kill this then. No one seems to be able to replicate it.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.