Modify

Ticket #453 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Creating a multi-video ISO failed

Reported by: grant Owned by:
Priority: blocker Milestone: Burnstation Prototype
Component: AuthorProfile Severity:
Keywords: Cc:
Who will test this: Grant

Description

Attachments

Change History

comment:1 Changed 4 years ago by mike

  • Status changed from new to closed
  • Resolution set to ready for testing

The dvd generation script was complaining that the first video had a very long title, and the link would not fit in the dvd menu. I reduced the font size of the menu links and tested all of the above 3 videos and found no other issues.

comment:2 Changed 4 years ago by grant

Just tried to create an ISO with 5 videos. Once again, no ISO created. Should we be truncating titles rather than going with font size?

Video list was:

 http://testing.plumi.org/Members/grant/videos/another-testing-video-from-grant/view

 http://testing.plumi.org/Members/clopy/videos/test-video-2/view

 http://testing.plumi.org/Members/admin/videos/lkjlkj/view

 http://testing.plumi.org/Members/tester/videos/my-video/view

 http://testing.plumi.org/Members/grant/videos/grants-test/view

The list was created under the user trialator and I went through each of the 5 videos to confirm that each one played correctly. All should have worked.

comment:3 Changed 4 years ago by grant

  • Status changed from closed to reopened
  • Resolution ready for testing deleted

Whoops - forgot to re-open it :)

comment:4 Changed 4 years ago by grant

Just tested this same play list as admin and the same problem occurred, eg:

ISO creation completed within seconds and no new ISO file created (there is a grant.iso there but it's from 2 days ago).

Looks like maybe the long title on the first video may be doing it?

comment:5 Changed 4 years ago by grant

Tried rebuilding the ISO without the first one ("Another testing video from Grant") and the ISO has been created.

Looks like the problem is related to the length of the video's title.

comment:6 Changed 4 years ago by and

Is this one still an issue Grant?

comment:7 Changed 4 years ago by grant

Just waiting for a response from Dimo & co. Last night he was saying he was looking into a quick truncation solution (well, I think he was :)

If they have, excellent, but if not, we can just ensure it's documented that for the prototype, video titles neeed to be kept short.

comment:8 Changed 4 years ago by mike

  • Status changed from reopened to closed
  • Resolution set to ready for testing

We now truncate the titles if they exceed the character limit.

comment:9 Changed 4 years ago by grant

  • Status changed from closed to reopened
  • Resolution ready for testing deleted

Just checked it now with "Another testing video from Grant" and it worked fine. Truncation is the key :) :)

Opening to set status to completed.

comment:10 Changed 4 years ago by grant

  • Status changed from reopened to closed
  • Resolution set to fixed

All done.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.