Modify

Ticket #42 (closed task: wontfix)

Opened 7 years ago

Last modified 6 years ago

UnicodeDecodeError in ATVideo/Extensions/AppInstall

Reported by: anders@… Owned by: davo
Priority: major Milestone: 0.1
Component: ATVideo Severity:
Keywords: Cc:
Who will test this:

Description

When trying to install ATVideo that comes with Plumi 0.1rc1 I get this error: Traceback (innermost last):

Module Products.CMFQuickInstallerTool.QuickInstallerTool?, line 333, in installProduct

  • traceback_info: ('ATVideo',)

Module Products.ExternalMethod?.ExternalMethod?, line 225, in call

  • traceback_info: ((<PloneSite? at /plone>,), {}, None)

Module /home/abo/sandbox/plone/Products/ATVideo/Extensions/Install.py, line 173, in install Module Products.ExternalMethod?.ExternalMethod?, line 225, in call

  • traceback_info: ((<PloneSite? at /plone>,), {}, None)

Module /home/abo/sandbox/plone/Products/ATVideo/Extensions/AppInstall.py, line 728, in install Module /home/abo/sandbox/plone/Products/ATVideo/Extensions/AppInstall.py, line 392, in createSmartSearchFolders

UnicodeDecodeError?: 'ascii' codec can't decode byte 0xc3 in position 7: ordinal not in range(128)

I am using Zope 2.9.7 and Plone 2.5.3

Attachments

Change History

comment:1 Changed 7 years ago by davo

  • Owner changed from andycat to davo
  • Status changed from new to assigned

Wondering if this has to do with linguaplone, or possibly $PYTHON/site-packages/sitecustomize.py of :

import sys sys.setdefaultencoding('utf8')

may help, I will try and reproduce, even tho it 'works for me', I have a vague suspicion that the language settings have something to do with this ..

comment:2 Changed 7 years ago by and

I know Andy wasn't getting this error either but had some thoughts about it which would be good to share here. Am wondering if it's a blocker to releasing an rc2 as the most important errors (that many people were getting) have now been fixed, we could get that out and then work on this. ?

comment:3 Changed 7 years ago by andycat

  • Status changed from assigned to closed
  • Resolution set to wontfix

Need more info - i we see this again , re-open ticket.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.