Modify

Ticket #400 (closed task: duplicate)

Opened 4 years ago

Last modified 4 years ago

Create an "in-progress" state for videos

Reported by: grant Owned by:
Priority: major Milestone: 4.1
Component: AuthorProfile Severity:
Keywords: Cc:
Who will test this: And

Description

Rolled over from Redmine Webdev item #1386:

Currently videos that need to have changes made to them before publishing have to be in the pending state. We need a new state that allows editors to look at videos that require some fixing before publishing.

Attachments

Change History

comment:1 Changed 4 years ago by and

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of http://plumi.org/ticket/410. Closing.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.