Modify

Ticket #40 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 4 years ago

Add captions/subtitles to uploaded videos

Reported by: dunlapm@… Owned by:
Priority: major Milestone: 4.7
Component: EmbeddedPlayback Severity:
Keywords: captions subtitles accessibility Cc:
Who will test this: And

Description

Part of many sites' requirements is to meet section 508 (in the US) guidelines for accessibility, and optionally other web accessibility guidelines that may be useful to be as inclusive as possible. Captions and/or subtitling are a great start to that end, as well as an accessible flash player.

WGBH Boston has made a lot of headway in the realm of  accessible flash movie players, and related content.

It would be a boon to the community to add the ability to include external caption files for the respective video formats using SMIL or other standard required by the specific player.

Google video has its own way of  doing captioning that makes it much simpler to add captions/subtitles to videos that need it, which might be an option for the flash transcoded videos.

Attachments

Change History

comment:1 Changed 7 years ago by and

  • Milestone set to 0.5

comment:2 Changed 7 years ago by yurj

Hi, Dunlap!

I've open this ticket: http://plumi.org/ticket/151 with all the info. We already have this *multimodal* player, I'm working on integrating it on plumi. On the link in the ticket, there's a lot of info about subtitles and deaf signs integration, multilingual.

comment:3 Changed 5 years ago by andycat

  • Milestone changed from 0.6 - to 0.5 -

comment:4 Changed 4 years ago by and

  • Owner andycat deleted
  • Who will test this set to And

comment:5 Changed 4 years ago by and

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of http://plumi.org/ticket/132

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.