Modify

Ticket #366 (closed task: worksforme)

Opened 4 years ago

Last modified 4 years ago

Transcoded video not available

Reported by: and Owned by:
Priority: major Milestone: 3.0-RC1
Component: ATEngageVideo Severity:
Keywords: Cc:
Who will test this:

Description

This may just be a server config issue but as rc1 is just around the corner I thought I should check.

A video I have just uploaded has the flash player but it does no overlay the auto-extracted thumbnail image (which did work) and clicking play I get a 03: Failed to load a resource: Unable to load resources: Error #2124.  http://latest-v.plumi.org/Members/andrew/videos/test-test/

Similarly trying to retranscode this video doesn't seem to bring up the flash player -  http://latest-v.plumi.org/Members/agarton/videos/the-forest-and-the-dam/view

Attachments

Change History

comment:1 Changed 4 years ago by and

I'm not sure if anyone changed anything but this video is now working fine -  http://latest-v.plumi.org/Members/agarton/videos/the-forest-and-the-dam/view

The newly uploaded one < http://latest-v.plumi.org/Members/andrew/videos/test-test/> I still cannot play nor does it display the splash thumbnail.

comment:2 Changed 4 years ago by mike

  • Status changed from new to closed
  • Resolution set to worksforme

Must have been something temporary. I uploaded the same video again, and it works fine now:

 http://latest-v.plumi.org/Members/clopy/videos/testttt/

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.