Modify

Ticket #353 (closed task: fixed)

Opened 4 years ago

Last modified 4 years ago

Can't Find Users

Reported by: anna Owned by:
Priority: major Milestone: 3.0-RC1
Component: SiteTools Severity:
Keywords: Cc:
Who will test this:

Description

I can't seem to find the users I have created in latest-v.plumi.org, using either the User search (sidebar) or the Users Overview (site setup). (i'm trying to give a user a Reviewer role)

Searching for "nicci" gives no results:  http://latest-v.plumi.org/prefs_users_overview

The user has a Member folder here:  http://latest-v.plumi.org/Members/nicci

Attachments

Change History

comment:1 Changed 4 years ago by anna

FYI you can click "Show All" button and find a user successfully, just not search.  http://latest-v.plumi.org/prefs_users_overview

comment:2 Changed 4 years ago by markos

  • Status changed from new to closed
  • Resolution set to fixed

Apart from the "Show all" that anna suggests, you may find the user by searching for it's name or surname. In this case, you will find nicci by searching for

Nicolette or Grant or Nicolette Grant

(seems that Plone doesn't search for the username itself)

comment:3 Changed 4 years ago by and

So you think this is a Plone rather than Plumi issue? I just tried putting in "frank" in site set up and it doesn't bring up the user "frankie". Also in  http://latest-v.plumi.org/Members/member_search_results for a logged out user no members appear, is it correct to assume though that this is just a site config issue though?

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.