Modify

Ticket #332 (closed task: fixed)

Opened 4 years ago

Last modified 4 years ago

Video thumbnail not linked to in rss2 feed

Reported by: and Owned by:
Priority: major Milestone: 3.0-RC1
Component: ATEngageVideo Severity:
Keywords: Cc:
Who will test this:

Description

The video thumbnail either doesn't appear in the feed (ie no image tag at all) or where there is an image tag it links to  http://latest-v.plumi.org/latestvideos/logo.gif rather than the user selected thumbnail image.

Attachments

Change History

comment:1 Changed 4 years ago by baiju

Video thumbnail image is added to the RSS2 feed. The image will link to the corresponding video. Also now the vodcasting is working in miro.

comment:2 Changed 4 years ago by baiju

  • Status changed from new to closed
  • Resolution set to ready for testing

comment:3 Changed 4 years ago by and

  • Status changed from closed to reopened
  • Resolution ready for testing deleted

These are not coming up for me in Miro sorry, though i can see that they are referenced in the source. It brings up the plumi logo instead.

comment:4 Changed 4 years ago by mike

  • Status changed from reopened to closed
  • Resolution set to ready for testing

comment:5 Changed 4 years ago by and

  • Status changed from closed to reopened
  • Resolution ready for testing deleted

done.

comment:6 Changed 4 years ago by and

  • Status changed from reopened to closed
  • Resolution set to fixed
View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.