Modify

Ticket #313 (closed task: fixed)

Opened 4 years ago

Last modified 4 years ago

Cannot click on Indonesia flag to switch languages

Reported by: and Owned by: mike
Priority: blocker Milestone: 3.0-beta2
Component: ATEngageVideo Severity:
Keywords: Cc:
Who will test this:

Description

Cannot click either as a logged admin in or logged out user.

Attachments

Change History

comment:1 Changed 4 years ago by and

  • Priority changed from major to blocker

comment:2 Changed 4 years ago by mike

  • Owner set to mike
  • Status changed from new to assigned

this seems to be an instance related problem caused by one of the many upgrades on latest-v. I cannot reproduce it on a clean buildout, everything seems to work fine.

comment:3 Changed 4 years ago by and

  • Status changed from assigned to closed
  • Resolution set to fixed

I tested it at  http://anna.plumi.org and it works fine there so you are indeed correct. Ticking off.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.