Modify

Ticket #246 (closed task: fixed)

Opened 5 years ago

Last modified 4 years ago

Kupu editor make the image dissapear if you try to place the image in a different place on the page

Reported by: and Owned by:
Priority: major Milestone: 4.1
Component: ATEngageVideo Severity:
Keywords: Cc:
Who will test this:

Description


Attachments

Change History

comment:1 Changed 5 years ago by vik

Can you give a more detailed description?

comment:2 Changed 4 years ago by barry

when editing a submitted article with an embedded photo (via the add photo button, not via the photo attachment option), you cannot move the photo in the standard interface. You can grab the photo and drag it, but it does not display when it is moved.

the html changes from <img class="image-right" src="../../HansiM2/example.jpg" alt="gh" /><br /></p> <p><strong>Lorem Ipsum</strong>

<strong>Lorem Ip</strong><img class="image-right" src="../../../HansiM2/example.jpg" alt="gh" /><strong>sum</strong>

comment:3 Changed 4 years ago by and

  • Milestone changed from 3.1 to 3.2

Moving to 3.2, this may well be fixed automatically in Plone 3.

comment:4 Changed 4 years ago by and

  • Status changed from new to closed
  • Resolution set to fixed

checked this in latest-v.plumi.org and the problem appears to be solved.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.