Modify

Ticket #242 (closed task: fixed)

Opened 5 years ago

Last modified 5 years ago

Make plumiftp egg python 2.4 compatiable

Reported by: andycat Owned by:
Priority: major Milestone: 3.0-beta
Component: VideoUploading Severity:
Keywords: Cc: vik
Who will test this:

Description

from buildout process in plumi 3

Getting distribution for 'plumiftp'.
  File "build/bdist.macosx-10.5-i386/egg/plumiftp/zope_ftpd.py", line 79
    finally:
          ^
SyntaxError: invalid syntax
  File "/Users/andycat/.buildout/eggs/tmpFqpEJM/plumiftp-0.2-py2.4.egg/plumiftp/zope_ftpd.py", line 79
    finally:
          ^
SyntaxError: invalid syntax
Got plumiftp 0.2.

Attachments

Change History

comment:1 Changed 5 years ago by vik

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in ftpwrapper-0.2.1, now in pypi (also as 0.3, due to me not thinking) http://plumi.org/changeset/985/ftpwrapper/trunk/plumiftp/zope_ftpd.py

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.