Modify

Ticket #234 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 4 years ago

Add hit counter for videos

Reported by: vik Owned by:
Priority: minor Milestone: 3.1
Component: SiteTools Severity:
Keywords: Cc:
Who will test this: And

Description

Add a counter for each video object showing how many times it has been viewed. Possible problems include the fact the flash video file is hosted by apache rather than zope, so direct integration with zope may be difficult. Similarly, engagemedia.org uses a cache to speed up access, so actual hits would need to be counted from the logfile of the apache server that sits in front of the cache.

Per-page views should be easy with the mxmCounter or FSCounter products, but this may not produce the desired statistics. However, these might be used as a basis for modification to query the apache logs or awstats directly.

Another alternative is to use google analytics in conjunction with the analyiticsforplone product.

Attachments

Change History

comment:1 Changed 4 years ago by and

  • Milestone changed from 3.3 to 3.1

comment:2 Changed 4 years ago by and

  • Status changed from new to closed
  • Resolution set to duplicate
  • Who will test this set to And

Closing this - it's a duplicate of http://plumi.org/ticket/111. Referring to this ticket in #111.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.