Modify

Ticket #155 (closed feature: duplicate)

Opened 7 years ago

Last modified 4 years ago

Add ability to embed videos from other sites

Reported by: and Owned by: andycat
Priority: major Milestone: 4.9
Component: VideoUploading Severity:
Keywords: Cc:
Who will test this:

Description

It would be great if it was easy to embed videos from other sites inside Plumi. This would allow people to bring together all their videos onto one space. One way to do this may be to create a custom content type for embedded videos but with much the same meta-data. Someway to separate locally hosted videos vs videos from other sites is needed.

Attachments

Change History

comment:1 Changed 7 years ago by and

  • Reporter changed from anonymous to and

sorry, that was submitted by me :)

comment:2 Changed 6 years ago by and

  • Status changed from new to closed
  • Resolution set to duplicate

this is a duplicate of http://plumi.org/ticket/34. closing

comment:3 Changed 4 years ago by and

  • Milestone changed from 4.6 Beta (New Features and Fixes) to 4.7 Beta

Milestone 4.6 Beta (New Features and Fixes) deleted

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.